There are numerous ways to get draft and initial model geometry for later design in FEM-Design.

With the so-called Wizard tool, typical frame and roof structures can be modeled quickly by giving the parameters of the required geometry, support and load, and the program automatically generates the real 3D model.

Models can be shared between the 2D and the 3D modeling of FEM-Design modules. For example, a slab of a multi-storey building (modeled in 3D Structure module) can be design separately from the other slabs in the Plate module.

FEM-Design supports the major CAD drawing exchange formats (DWG/DXF), so imported drawings can be used as referenced draft for building up the structural models.

FEM-Design is able to import 3D models from other structural and architectural programs in two ways:

  • FEM-Design supports the import of the most popular 3D model exchange data format called IFC (Industry Foundation Classes). The model-based data import gives the possibility to use the models designed by other disciplines (such as architectural) as an initial model or to show them as a reference.
  • StruSoft develops direct 3D model exchange links with ArchiCAD (architectural discipline) and the major structural applications: Tekla Structures and Revit Structure. Add-ons build in these applications export native FEM-Design elements generated from 3D models.

Parametric model

1579531644986-884.png

The parametric model is an editor module, where the User can create parametrized model as templates. The templates later can be imported into the Structure module with customized settings.

This module can be found in the command center.

Available structural and analytical elements

In the first version of the parametric model module the user can use point and straight line objects, like point and line foundations, bars, point and line supports, and fictitious bars.

1579510155605-474.png

Parameter tab

The parameter tab is where the tools placed to parametrize the model element’s number and placement.

1579510557613-170.png


Base rays and base planes

These objects can be used as the frame of the parametric model. Structural and analytical elements can be attached them.

1579510608959-746.png

For 3D parametric models it’s advised to use only base planes, and for 2D models base rays should be preferred.

The following example, which is a simple roof structure with columns, shows a practical way to use base planes and base rays. The base planes defines the plane where the supports, the columns will be placed, the bottom and the top level and the first and last plane of the roof structure. The base rays will defines the beams x’ direction (and for locking, see on Lock chapter).

1574943990673-127.png

1574944002714-536.png

Grids

Grids are used to create iterative patterns, like a series of columns or an array of point foundations.

1579513601384-345.png

With this function the User can create one, two or three dimensional grids:

1574940863862-226.png

Structural and analytical elements can be attached to the grid. The attachable elements should be fit in one cell of the grid:

1574940935542-552.png

The user can draw anywhere in the cells, it will be attached to that grid.

The grids can be warped in every possible way by the corner points.

1579529349165-597.png

If the grid's cell is triangular shape the structural element cannot be attached to the triangular edges.

The User can set the number of cells in one direction by any given numbers or parameters:

1574941410291-517.png

The User can set where he/she wants to multiply structural objects on the grid:

1579513915071-931.png

1574941433608-815.png

Using the Local y’ axis option to follow the objects local y’ axis in the grid after the structural element assigned to grid.

1574941495905-741.png

Locks

Locks are used to bound nodes of structural elements, analytical elements, base lines and grids to the cross points of base elements. The locked objects are marked with the lock symbol in the model space.

1579511119714-389.png

1574941521869-304.png

Cross points can be a intersections of two base line, an intersection of a base line and base plane and a cross point of three base plane. The following example shows how to define the middle beam position with lock object, simply The base ray and base plane intersection will be the position of the middle beam.

1574944046657-328.png

If the base objects are moved, the locked objects are moving with them

Constraints

Constrains are used to set distances between parallel base objects.

1579511191987-573.png

1579529925479-162.png

The following example shows how to use the parameters on a practical example.

1579529619643-329.png

Parameters

Parameters are used to control the parametric model. It can be created new parameters directly in the parameter dialogs or indirectly from parametric objects’ dialogs (grid and constraint).

1579511235231-447.png

1574941625349-220.png

If one of the parameters (which are assigned to the parametric model) changed the modifications will automatically apply to the paramteric model.

1574944080959-896.png

Import parametric models to structure module

The parametric model can be imported to 3D modules by

  • Tools / Apply parametric model
  • Edit / Paste file
  • Open (file with *.prm extension)

 After selecting the .prm file the parameter dialog will appear where the previously defined parameters can be set and with that parameters the model will be applied.

1579531475755-847.png

Model Exchange between FEM-Design Modules

Different FEM-Design modules are able to share models between each other. The next table shows the possible connections between modules.

 Source Module (.file extension)
2D models3D models
1584357370056-161.png  (.pla)1584357377924-340.png  (.wal)1584357385444-518.png  (.frm)1584357393635-818.png  (.str)
Destination Module1584357367888-964.png1584371583648-693.png  1584371581078-617.png  (1)
1584357376594-436.png 1584371582450-666.png 1584371579772-694.png  (2)
1584357384225-967.png  1584371588616-182.png1584371578374-153.png  (4)
1584357392274-905.png1584371584829-179.png  (3.1)1584371586021-896.png  (3.2)1584371587865-126.png  (5)1584371589510-892.png

Table: Model connections between FEM-Design modules. Numbers shown in paranthesis are linked to the method below.

The main featured connections from the above possibilities:

  1. Slab-system imported from 3D Structure to Plate module
    Slabs or slab-system of a building (created by 3D Structure or PreDesign) storey together with connected walls, columns, beams and loads can be imported into Plate module.
    1582804849244-917.pngOnly the loads directly placed on the slab elements can be imported to Plate. The loads arrive from other stories or connected elements have to be added manually to the slab regions as Point/Line/Surface loads.

    Steps of import:

    1. Click Open (File menu) in the 1584366009667-559.png .Plate module. Select the .str (3D Structure) or .prd (PreDesign) which contents you would like to import to Plate.
    2. Select the Storey, which slabs (plates) you would like to load as a new project.
    1582804849244-917.pngThe import requires storey-system from the file selected by Open.
    1. Allow or forbid the import of columns and walls connected above/below the slabs of the selected storey. Beams and loads connected to related slabs will be automatically imported.
    2. Set the end conditions (fixed or hinged) of the walls (=wall supports) which you would like to import.
    3. Click OK to start the import.

      1584366093124-273.png
      Figure: Import of slabs with connected elements into a Plate project
       
  2. Wall-system imported from 3D Structure to Wall module
    Wall regions situate on a vertical plane defined by an axis of a building (created by 3D Structure) can be imported into Wall module together with connected supports and loads.
    1582804849244-917.pngOnly the loads directly placed on the wall elements can be imported to Wall. The loads arrive from other connected elements have to be added manually to the wall regions as Point/Line loads.

    Steps of import:

    1. Click Open (File menu) in the 1584366172759-973.png  Wall module. Select the .str (3D Structure) which contents you would like to import to Wall.
    2. Select the Axis, which wall regions you would like to load as a new project.
    1582804849244-917.pngThe import requires axis-system from the file selected by Open.
    1. Click OK to start the import.

      1584366723307-598.png
      Figure: Import of walls with connected elements into a Wall project
       
  3. Single plate/wall import to 3D Structure (3.1 and 3.2)
    Slabs/Walls with their supports and loads created and designed in the 1584366014784-384.png  Plate /1584366169807-343.png Wall module can be imported into the 1584366862555-698.png  3D Structure module. Multi-storey building can be defined by copying the opened elements, and run global stability analysis and design for the final model.

    Steps of import:
    1. Click Open (File menu) in the 1584366865760-254.png 3D Structure module. Select the .pla (Plate) or .wal (Wall) which contents you would like to import to Plate.
    2. In case of curved walls, set their conversion to planar wall regions. Curved wall element is not available in the 3D structure modules. The value of the approximation can be set in the tmax field. If the “originally curved” walls are connected to curved plate edges, the program also modifies the curved plate edges to polyline.
    3. Click OK to start the import.

      Optional steps:
       
    4. Copy (Modify > Copy) plate regions with their wall/column supports and loads, if required.
    5. Only one Plate/Wall file can be imported (with Open) in a 3D project. But, you can open different files in separate 3D projects, and later you can merge their contents into one with the Copy and Paste commands and set their real position with the Move command (Edit menu).
    6. In Plate module, the Wall and Column elements are supports. So, do not forget to add supports to the bottom end of the columns and walls of the lowest storey.

      1584367140415-653.png
      Figure: Import of a slab (system) into a 3D structure project
       
  4. Frame part exported from 3D Structure to 3D Frame (4)
    Frame parts (beams, columns and truss members) of a multi-storey building (created in 1584366878828-782.png  3D Structure) can be imported into the 1584368292060-344.png  3D Frame module by filtering out the shell, plate, wall elements and their related surface supports and loads. The import process is very simple: just apply Open (File menu) for the .str (3D Structure) files in 3D Frame.
    1584368298909-167.png
    Figure: Import of frame parts into the 3D Frame module
     
  5. Frame import to 3D Structure (5)
    Initial analysis and design can be done for only the load-bearing frame parts in the 1584368374213-697.png  3D Frame module, then the bar elements can be imported into the 1584366883675-567.png  3D Structure modules to complete them with planar element such as plates, walls and their supports and loads. The import process is very simple: just apply Open (File menu) for the .frm (3D Frame) files in PreDesign or 3D Structure.
1582804849244-917.pngOpening PreDesign model in 3D Structure and 3D Frame is not allowed since version 12.0, as PreDesigh has totally different database and not possible to keep compatibility with other 3D modules.

CAD Drawing Import/Export

A DWG or DXF file generally contains drawing objects (points, lines, dimensions, texts etc.), so it can be used as a reference draft displaying a floor plan, a section or an elevation. Each FEM-Design module is able to import (and also export) DWG and DXF.

All elements, so both structural model and drawing elements, can be converted and exported to DWG/DXF format. The objects are automatically converted to lines with their 3D position and placed onto separate layers by object types. Also, the symbols and info labels are broken to text and line parts.

Import

The steps of opening a DWG/DXF file:

  1. Open the DWG/DXF file with File > Open.
  2. Set the import settings in the upcoming dialog:
    1584368878063-792.png
    Figure: DWG import settings
  • Unit: Set the same drawing length unit with the unit-system saved in the file by the exporting application. Most of the DWG-compatible applications use “mm” while defining and exporting drawings.
  • Scale: Set the drawing scale of the opened file by typing the required value. Scale affects the display of texts, line types and hatches.
  • Ignore points: Check this box to filter out drawing points, so not to allow their import.
  • Set to 2D: Check this box, if you would like to merge all drawing elements (independently their level position) in the XY plane of the Global co-ordinate system. It is recommended only, if the points of the imported drawing place in the same or near the same (small geometry inaccuracy in Z direction) plane.
  • Ignore empty layers: Check this box not to import empty layers that do not contain drawing elements. Unchecked box merges all layers stored in the DWG/DXF file.
    1582804849244-917.pngThe imported layers will be converted to Drawing layers.
  • Merge points: Checking this box corrects the inaccuracies of the imported drawing in the given merging distance and deletes the point duplications.
  1. Hide the unnecessary drawing layers to make clear the points and lines you would like to use for later model definition.
    1584369080688-151.png
    Figure: Active imported drawing layers
    1582804930808-349.pngWith Modify > Change appearance you can query the host drawing layer of a selected element.
  2. Create the structural model based on the referenced (opened) drawing.
    1582804930808-349.png

    Apply the proper Object Snap Tools to find the required main points, endpoints, intersections, lines etc. for the input (reference points and lines) of the model elements.

    Set the size of the elements according to the drawing elements after inquiring/measuring positions, directions and sizes with Tools > Query, if it is needed.

    Pay attention to pick proper/correct lines when defining reference lines and insertion points for the structural objects. For example, think on the wall position while connecting it to a plate edge. Not always following the real state (defined by the DWG drawing) is the optimized way to model elements.

    1584369283049-412.png
    Figure: Reference line (and finite element mesh) definition based on the drawing

    Rotate the position of the drawing, if it is needed. For example set a section/elevation drawing to the Global XZ or YZ plane in 3D modules.

    1584369330158-990.png

    Figure: Rotation of a drawing (definition of an elevation)

    In most cases the drawing elements of the merged DWG/DXF file are placed far from the origin of the global co-ordinate system, so click View > Zoom margin to show the entire drawing after opening it.

1582804930808-349.png

Only one DWG/DXF file can be opened at a time. But, you can merge more than one drawing (e.g. floor plans of different stories) into a project as the following hint:

  1. Open the first drawing as a new FEM-Design project.
  2. Open the second/other drawing as a separate FEM-Design project. (More than one copies of a FEM-Design module can run in the same time.
  3. Apply Edit > Copy for the required elements of the second/other drawing to send them to Clipboard.
  4. Use Edit > Paste to merge the drawing elements (from the Clipboard) into the first project. Set the real position of the drawing insertion (point), so for example, place the 2nd floor elements in the correct 2nd level position.

Export

There are two different ways to export a file to DWG/DXF-format.

  • File > Save as...
  • File export to DWG/DXF

Save as...

The steps of saving a DWG/DXF file:

  1. Click File > Save as, choose the proper DWG/DXF file type and enter a valid file name.
    1586159629363-352.png
     
  2. Set the export settings in the upcoming dialog:

    1586159964938-986.png
    Figure: DWG export settings
    • Unit: Set the drawing length unit of the exported elements to the type required by the other application which wants to open the DWG/DXF file.
    • Only selected lines will be saved
    • Show visible layers only: This feature will only show current visible layers in the current FEM-Design window
    • Do not show empty layers: Filters empty (unnecessary) layers to not be seen and therefor not possible to export.
    • AutoCAD version: Select the version of AutoCAD to be able to read the file. Note that older versions might not be able to read newer formats.
light.pngDo not show empty layers makes the view more clean to find the layers that you want to have selected or deselected.

File export to DWG/DXF

Similar to the Save as...-function, this feature works the same but instead of saving all objects it is possible to select the objects you want to export.

The steps of exporting a DWG/DXF file:

  1. Click File > Export to DWG/DXF
  2. Select the objects in the 3D window that you want to export
  3. After the objects are selected a window pops up informing the user to save the file, choose the proper DWG/DXF file type and enter a valid file name.
  4. 1586159629363-352.png
     
  5. Set the export settings in the upcoming dialog:

    1586159964938-986.png
    Figure: DWG export settings
    • Unit: Set the drawing length unit of the exported elements to the type required by the other application which wants to open the DWG/DXF file.
    • Only selected lines will be saved
    • Show visible layers only: This feature will only show current visible layers in the current FEM-Design window
    • Do not show empty layers: Filters empty (unnecessary) layers to not be seen and therefor not possible to export.
    • AutoCAD version: Select the version of AutoCAD to be able to read the file. Note that older versions might not be able to read newer formats.
light.pngDo not show empty layers makes the view more clean to find the layers that you want to have selected or deselected.

General information

All elements (beams, columns… supports, loads, drawing elements, labels, etc.) will be generated to lines and texts, and they will be placed onto separate drawing layers by their types. All DWG/DXF-compatible applications are able to filter elements by layers during or after the import process.

1584369646970-755.png

Figure: Exported DWG in 2D and 3D views

StruSoft XML-format (StruXML)

More information about the StruXML here.

IFC Import

FEM-Design gives the possibility to import 3D models saved in IFC files from other architectural and structural programs. Some of the most important features of the FEM-Design’s IFC import:

  • Compatible import formats: IFC2x version 2 and 3
  • Material conversion table and style
  • Object-filtering
  • Connections of misplaced objects (point-point and line-line connection)

An IFC model contains elements according to the mapping rule of model elements to IFC element types. For example, a column is represented as IfcColumn in the IFC scheme by default. Not only the geometry, but numerous properties like material, profiles etc. are assigned to one element.

Opening an IFC file generates native FEM-Design elements based on the model structure or solid body model (“reference model”) depending on the chosen import method:

  • Architectural View
    The static system is converted from the architectural/structural model elements (IFC architectural representation), so FEM-Design creates native structural objects such as Plates, Walls, Beams and Columns.

    1584370311380-371.png
    Figure: Generation of real FEM-Design objects
  • Reference Geometry View
    A solid body model is generated from the IFC model as a reference. Elements are not supported by the current FEM-Design can be also display because of the solid representation. For example, solids generated from slabs and walls can be shown as reference in the 1584370358797-786.png  3D Frame module, although only bar elements can be defined in it.
    After the import, FEM-Design can find and select points, edges and surfaces of the solid body model elements, so the user can define Plates, Walls, Beams, Columns and Truss members manually according to the referenced model. For example, to define a wall object in FEM-Design 3D modules, just pick on the requested vertical solid surface.

    1584370391349-177.png
    Figure: Generation of 3D solid bodies (drawing)
     
  • Structural Analysis View
    Some structural application (e.g. Tekla Structures) is able to create analysis model and export it via IFC. Opening an analysis type IFC model, which contains region and line representation of structural elements generates native FEM-Design elements very fast.
    1584370472654-420.png
    Figure: Generation of real FEM-Design objects from an imported analysis model

Of course, the result of element import depends on the FEM-Design module where the process is done:

ModuleArchitectural ViewReference Geometry ViewStructural Analysis View

1584370516393-223.png  Plate

 

One storey only:

- Plates and Beams

- Walls and Columns as supports

Entire model and all building elements as Solid objects

 

-

 

1584370527181-812.png  3D Frame

 

Beams and Columns only

 

Entire model and all building elements as Solid objects

Beams and Columns only

 

1584370536691-662.png  3D Structure

Plates, Walls, Beams and ColumnsEntire model and all building elements as Solid objectsPlates, Walls, Beams and Columns

Table: Imported IFC elements by “views” and FEM-Design modules

The steps of opening an IFC file:

  1. Load the IFC file with File> Open.
  2. Choose the required import method: Architectural View, Reference Geometry View or Structural Analysis View. The first two methods are always available, but the last one depends on the received IFC model type (“Analysis-type”).
    1584370622687-155.png
    Figure: Selection of import mode (view)
  3. A tree lists the IFC model content by buildings and their storeys. In the Architectural and Reference Geometry views, objects can be selected for the import.
    In Architectural View mode, “Irregular” label represents the element types/geometries, which cannot be converted to FEM-Design structural elements. However these elements can be displayed in the Reference Geometry View.
    1582804930808-349.png

    1584370769717-918.png Plate module only imports plates situate on the same storey together with supports under them. Most of the architectural software places the “support elements” (like walls, columns etc.) on one storey below the plates’ host storey, so the requested elements can be selected from separate storeys. In case of 1584370780909-521.png  3D Structure models, the entire model can be imported independently from the storey system.

    1584370818022-275.png

    Figure: Differences between modules used for the model import

  4. Set the main properties of the selected elements (only in Architectural and Structural Analysis views).
    1584370884448-322.png
    Figure: Main properties of elements
    • General properties: it displays the ID name of the elements and the IFC global unique identifier (GUID). Description may contain the profile name of the elements depending on the exporter application.
    • Material mapping: it displays the material of the selected element (IFC material) and the default FEM-Design material (available in the current standard) assigned to the imported IFC material. Of course, you can modify and set the required material that will model the imported one. Material can be set with Select material by elements or based on the material Mapping table. Of course, the material can be modified later with the element’s 1584370917664-545.png  Properties tool.
      The conversion can be done on different model levels, so for the entire structure, by storeys (e.g. 1st floor), by object type (e.g. all slabs), and for the type (e.g. slabs) of the selected objects.
      • Select material
        A dialog appears with the built-in (available in the current standard) and user-defined concrete, steel and timber materials of FEM-Design. New concrete, steel and general materials can be created in the dialog too.
      • Mapping table
        You can associate standard materials (as the applied code) to one or more materials of the imported model (= “FC Material”) in dialogue format. It works for the complete model, so there is no difference that you select an object or a storey or a building. There are two independent conversion maps, one for the architectural and one for the structural model.
        Select one (or more) material in the “IFC Material” column, then press Assign material and finally choose proper FEM-Design material available in the current code. Here, new materials can also be created (New). Clicking OK returns to the material conversion table that shows the selected conversion: the selected material appears in the “FEM-Design Material” column. Material mapping table can be saved and exported for others with the Export option, or previously saved conversion rules can be loaded with Import.
    • Layer filter: the core of the composite layered materials can be set here.
    • Statical system: in 1584370983007-301.png  Plate module, the end connections (fixed or hinged) of selected columns and walls (supports) can be set as a default value. Of course, the end connections can be modified later with the element’s 1584370994384-992.png  Properties tool.
  5. Clicking OK loads the IFC model. The loading process may take a long time depending on the complexity and the size of the imported model.

If you open an IFC model in Architectural view mode with the 3D modules, the program generates rigid connection objects (Point-point and/or Line-line connection) between the misplaced elements, which solid surfaces are touching each other, but the generated calculation planes are not. The method depends on the types of the “connected” objects:

  • If a bar element connects to an object, the program applies Point-point connection.
  • If only planar elements connect to each other, Line-line connections are assigned to them.

1584371089864-819.png

Figure: Line-line connection generated between the plate and the touching wall elements

1582804930808-349.png

You can modify the connection stiffness with the 1584371123829-926.png  Properties tool of the Point-point and Line-line connection commands.

Direct Data Links

StruSoft develops direct links with the architectural software ArchiCAD and the structural applications Tekla Structures and Revit Structure. So, thanks to external tools, ArchiCAD can exports the entire architectural or a simplified structural model or its part, and the two structural management/editor applications can export the analysis model generated from the structural model.

Direct link means that add-ons embedded in the previous applications generates automatically FEM-Design Plate, Wall, Column and Beam elements from their native 3D elements, so further conversion is not needed inside FEM-Design while opening the model files.

1582804849244-917.png

The external StruSoft applications together with their user manuals are available on the Download (Downloads menu) by the versions of ArchiCAD, Tekla Structures and Revit Structure.

The ArchiCAD Add-On exports .fdx files compatible with the FEM-Design 1584371315555-506.png  3D Structure or 1584371327895-766.png  Plate.

The Revit Structure Add-In exports .r2f files compatible with the FEM-Design 1584371316808-510.png  3D Structure.

Tekla Structures sends analysis model (Analysis > Analysis & Design Models) directly to FEM-Design 1584371318393-902.png  3D Structure, so both FEM-Design and Tekla Structures licenses can be installed on the same computer.

The next table summarizes the FEM-Design elements matched to the elements of the related applications by the external tools in the special exchange file formats.

FEM-DesignArchiCADRevit StructureTekla Structures
1584371374612-186.png  BeamBeam

- Beam

- Truss

- Brace

- Beam System

- Concrete Beam

- Concrete Polybeam

- Steel Beam

- Steel Polybeam

- Steel Curved Beam

1584371381373-474.png  ColumnColumn

Structural Column

(straight only)

- Concrete Column

- Steel Column

1584371391881-762.png  Plate

- Slab

- Roof

- Structural Floor

- Isolated Foundation

- Wall Foundation

- Foundation Slab

- Concrete Slab

- Steel Contour Plate

1584371398958-787.png  Wall

Wall

(Straight, Curved, Trapezoid)

Structural Wall

(straight only)

Concrete Panel

Table: Elements by applications can be imported as FEM-Design elements

Material and profile mapping is recommended at all direct link connection:

  • In case of Revit Structure, the Add-In gives the possibility to map the Revit Structure profiles and materials with the FEM-Design ones.
  • In case of Tekla Structures, the material and profile mappings can be done in editable (e.g. with Notepad) text files. The factory default templates can be found in the FEM-Design’s “FORMATS” library: “TeklaFEM-DesignMaterialMapping.cnv” and “TeklaFEM-DesignProfileMapping.cnv”.
  • In case of ArchiCAD, opening the .fdx file in the 1584371411850-848.png  3D Structure or 1584371419878-781.png  Plate module, a setting dialog comes up with the following settings:
    1584371445181-522.png
    Storey (1584371421965-279.png Plate module)

    In ArchiCAD, users work by storeys. The Plate module’s “Selected item” lists all available storeys. Choose the required one, and the program will import the plates and its connected objects like beams and column/wall supports. In case of 1584371411850-848.png  3D Structure, storeys can be not selected, the module opens the entire model.

    Composites

    “Composites/Fills” lists the materials (ArchiCAD Cut Fills) together with the multi-layered composite structures defined in ArchiCAD. For composites, the core part (that thickness will be considered in FEM-Design) can be set in this dialog tab.

    Defaults
    • Here you can set the “Material” mapping by element types.
    • Minimum size/thickness value gives the limit of the columns/walls can be imported. For example, giving 0.1m min. thickness for walls means that the partition walls with smaller thickness (e.g. 9cm) will be not loaded while import.
    • Fixed and hinged end “Connections” for columns and walls (Plate module only) can be set with the radio buttons.
    • Unchecked “Arrange beam to reference line” option will be place beams in their original position as defined in ArchiCAD; but the calculation line will be their (middle) axis. The checked state derives same position of the beam’s calculation line with its reference line in ArchiCAD.
    • “Create support from ArchiCAD's reference line” has the same function with the previous beam setting, but it effects on walls.
    • “Accuracy of arc wall” generates straight wall segments from a curved ArchiCAD wall in the 3D Structure module (because curved wall can be defined in 3D modules). The maximum deviation (a) from the arc can be set in meter unit.
Created by Fredrik Lagerström on 2020/03/16 12:08
Copyright 2020 StruSoft AB
FEM-Design Wiki