After defining the structure and support elements, the next step is adding loads to the statical system. This chapter sums all load possibilities, load definition (directions and geometry) and combination modes. Mass definition required for dynamic calculation is also introduced in this chapter. Let’s click on image-20200303144044-4.png tabmenu to reach all load definition commands.

Load Types

Depending on the current FEM-Design Module (license you have), the available type of load commands is different. Loads can be defined with their insertion point, action line or action region.

The commands for defining loads can be started from the image-20200303144044-4.png Tabmenu.

To show the mostly used load commands and to hide the rarely used ones; you can organize the icons in expanded or compact form.

1583242896004-752.png

In compact mode, you see the icon of the last used command. If you click on the command's symbol, the program opens its tool palette. You can reach the other same type load by clicking on the image-20200303144144-5.png  symbol.

Each command has a Tool palette with the customizable load properties (load value/intensity, host load case etc.) and the definition tools of the load geometry and position (direction).

TypeIconAvailable in these modulesDefinition modeDirectionIntensityDefault short command
  1582551311545-717.png1582554906555-960.png1582555877428-975.png1582555973562-928.png1582557793616-373.png    
Structural dead load-1582558225883-431.png1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.pngAutomatic

Global Z-axis

- 
Soil dead load-1582558227577-905.png    AutomaticGlobal Z-axis- 
Point load (force and/or moment)image-20200303150634-9.png

1582558228675-662.png

 

1582558227577-905.png

1582558519492-182.png

(Vertical only)

1582558228675-662.png1582558228675-662.pngPoint ArbitraryConstant LP
Line load (force and/or moment)1583328809845-414.png1582558227577-905.png1582558227577-905.png

1582558576330-285.png

(Vertical only)

1582558227577-905.png1582558227577-905.pngLineArbitraryConstant /Variable LL
Surface load (force)1583331649115-234.png

1582558227577-905.png

 

1582558227577-905.png

1582558576330-285.png

(Vertical only)

1582558227577-905.png1582558227577-905.pngRegion

Arbitrary

Constant /VariableLS
Line temperature variation load1585828122341-716.png

1582558227577-905.png

 

1582558227577-905.png

1582558576330-285.png

(Fixed only)

  LineArbitrary LTL
Surface temperature variation load1585828133274-995.png

1582558227577-905.png

 1582558227577-905.png1582558227577-905.png1582558227577-905.pngRegion  LTS
Line stress load1585828894842-943.png

1582558227577-905.png

1582558227577-905.png1582558227577-905.png  Line  LSTL
Surface stress load1585828907787-696.png

1582558227577-905.png

 1582558227577-905.png1582558227577-905.png1582558227577-905.pngRegion  LSTS
Point support motion1585828104105-672.png

1582558227577-905.png

1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.png   LSUP
Line support motion1585828064786-106.png

1582558227577-905.png

1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.png   LSUL
1585828093570-807.png

1582558227577-905.png

 

1582558227577-905.png

(Vertical only)

  Region  LSUS
Shrinkage

-

1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.png (Automatic)   
Mass1585828028844-717.png1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.png1582558227577-905.pngPoint Global Z-axis LMASS
Seismic load1585828166593-883.png1582558227577-905.png1582558227577-905.png   (Automatic)  LSEIS
Footfall analysis data1585827995804-639.png1582558227577-905.png    (Automatic)  LFF
Wind load1585828249244-605.png1582558227577-905.png1582558227577-905.png   (Automatic)  

LWINDR

LWINDG

Snow load1585828010034-156.png1582558227577-905.png1582558227577-905.png   (Automatic)  LSNOW
Deviation load1585820415145-587.png1582558227577-905.png1582558227577-905.png   (Automatic)  LDEV
Notional load1585820337339-847.png1582558227577-905.png1582558227577-905.png   (Automatic)  LNOT
Moving load1585825242913-364.png1582558227577-905.png    Special  LMOV
1582554329138-224.pngFEM-Design 3D Structure
1582554910943-252.pngFEM-Design 3D Frame
1582555877428-975.pngFEM-Design Plate
1582555973562-928.pngFEM-Design Wall
1582557800048-361.pngFEM-Design Plane Strain
  

Load Direction

Most of the load objects need direction settings. The next table summarizes only the editable direction possibilities by load types. Other load types have fixed direction (for example in Plate module, Force direction is always perpendicular to the calculation plane, so it is parallel with the global Z direction).

TypeModules where availableDirection for...Direction Modes
Point load1582555877428-975.pngMoment directionPredefined direction
1582555973562-928.png 1582557800048-361.pngForce directionParallel with line
1582554329138-224.png 1582554910943-252.pngForce/Moment directionPerpendicular to plane
Line load1582555877428-975.pngMoment directionPredefined direction
1582555973562-928.png 1582557800048-361.pngForce directionParallel with line
1582554329138-224.pngForce/Moment directionPerpendicular to plane
Objects local plane
Surface load1582554329138-224.png 1582555973562-928.png 1582557800048-361.pngForce directionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane
Line temperature variation load1582554329138-224.png 1582554910943-252.pngDirectionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane
Surface temperature variation load1582554329138-224.pngDirectionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane
Line stress load1582554329138-224.png 1582554910943-252.pngDirectionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane
Surface stress load1582554329138-224.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngDirectionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane
Point support motion load1582555877428-975.pngRotation directionPredefined direction
1582555973562-928.png 1582557800048-361.pngMotion directionParallel with line
1582554329138-224.png 1582554910943-252.pngMotion/Rotation directionPerpendicular to plane
Objects local plane
Line support motion load1582555877428-975.pngRotation directionPredefined direction
1582555973562-928.png 1582557800048-361.pngMotion directionParallel with line
1582554329138-224.png 1582554910943-252.pngMotion/Rotation directionPerpendicular to plane
Objects local plane
Surface support motion load1582554329138-224.pngMotion directionPredefined direction
Parallel with line
Perpendicular to plane
Objects local plane

Predefined direction

Icon: 1582801904475-825.png

With this option an axis/a plane of the Global or the User-defined (UCS) co-ordinate system can be set for the required load direction. The direction can be chosen from the drop-down list attached to the Predefined direction option. The available directions depend on the applied FEM-Design Module (e.g. Plate, 3D Structure etc.).

 SymbolMeaning of directionSystem
line temp var 001.pngdir 007.pngParallel with XY planeGlobal
dir 008.pngParallel with YZ planeGlobal
dir 009.pngParallel with XZ planeGlobal
dir 010.pngParallel with UCS (XY plane)UCS
dir 011.pngPerpendicular to UCS (XY plane)UCS
line var 001.pngdir 006.pngParallel with global X axisGlobal
dir 002.pngParallel with global Y axisGlobal
dir 001.pngParallel with global Z axisGlobal
dir 003.pngParallel with X axis of UCSUCS
dir 004.pngParallel with Y axis of UCSUCS
dir 005.pngParallel with Z axis of UCSUCS

Table: The available directions to set the new load direction

para line 001.png

Figure: Examples of temperature loads placed on bar elements

In some cases, additional direction setting can be chosen from the definition tool palette:

1582801882654-291.png   “Positive direction”: The orientation is the same with the selected axis orientation;

1582801889485-855.png   “Negative direction”: The orientation is the opposite of the selected axis orientation.

para line 002.png

Figure: Examples of Point load direction

Parallel with line

Icon: 1582801871131-967.png

With this option, the required load direction can be defined manually with its start and end points.

1582793811255-991.png

Figure: The load direction is parallel with the defined direction

Perpendicular to plane/line

Icon: 1582801855714-197.png

With this option, the required load direction will be perpendicular to a defined plane/line. The plane can be given with three points and the line with two points (start and end points). In case of the perpendicular plane, the third point defines the final orthogonal direction, which the new direction will be parallel with.

1582798812131-563.png

Figure: The line load direction is perpendicular to the defined plane

Object’s local system

Icon: 1582801839669-398.png

If the load direction has to be set in the local co-ordinate system of the “assigned” structural object (beam, column, plate, wall and support), the fastest definition of load direction is to use the Objects' local system option. This feature is available for Line, Surface, Line temperature variation, Line stress, Surface stress, Point support motion, Line support motion and Surface support motion load in the 3D modules.

Using Object’s local system, the geometry definition of the line or surface load is skipped, because one click on the assigned structural object is enough after setting the requested local system axis direction.

1582804849244-917.pngIn case of surface loads, only load with constant intensity can be defined with the tool Select objects to load in local system. But, you can change intensity values (linear distribution) with the Variable intensity tool of the applied load command as a next step.
1582804930808-349.pngOne-click definition of constant surface loads perpendicular (e.g. wind) to planar objects (e.g. shells).

1582804964960-737.png

Figure: Fast definition of surface load by using object’s local system

1582804930808-349.pngOne-click definition of line load (constant or variable) perpendicular (e.g. wind load) to a beam reference line.

1582805226844-913.png

Figure: Fast definition of line load by using object’s local system

1582804930808-349.png

One-click definition of point support motion parallel with a component direction of a point support.

1582805239171-520.png

Figure: Support motion added to a point support component

1582804849244-917.png

Only the same type support can be selected for a support motion:

Support motion load typeSupport type

Table: Support motion load types and their proper support types

Change direction

Any previously set direction can be modified by the modifying commands (Modify menu): Change direction and Rotate.

Change direction uses the Predefined direction, Parallel with line and Perpendicular to plane direction definition tools.

Rotate edits a selected direction or the main direction of a selected system with giving new direction points or the rotation angle. Rotation works around a given point or an axis.

1582804849244-917.pngNaturally, you cannot modify fix directions. For example in the 1582805743458-568.png  Plate module the point, line and surface forces are always vertical (perpendicular to the calculation plane of the plates).

Load Geometry

The definition modes and the available shape of the loads’ action line/plane depend on:

  • the load type: point, linear and surface load, and
  • the current FEM-Design module.

The Tool palette of a load command contains only the available modes. The next table summarizes the geometry possibilities by the load types.

TypeModules where availableDefinition modeGeometry
1583140902280-897.png Point load1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference point1583140879982-176.png Edit point (give an insertion point)
1583140892256-993.png Select point
1583140911834-896.png Line load1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference line1583140952621-686.png Straight line
1583140983881-948.png Arc by center, start and end points
1583140997678-883.png Arc by 3 points
1583140991199-574.png Arc by start, end point and tangent
1583140968882-672.png Line by selection
1583141094233-703.png Surface load1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference region1583141509174-936.png Rectangular
1583141515668-271.png Circular
1583141521736-476.png Polygonal
1583141534418-234.png Pick lines
1583141527310-477.png Pick existing region
1583141965368-281.png Line temperature variation load1582554329138-224.png 1582554910943-252.png 1582555877428-975.pngReference line1583140952621-686.png Straight line
1583140983881-948.png Arc by center, start and end points
1583140997678-883.png Arc by 3 points
1583140991199-574.png Arc by start, end point and tangent
1583140968882-672.png Line by selection
1583142114275-158.png Surface temperature variation load1582554329138-224.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference region1583141509174-936.png Rectangular
1583141515668-271.png Circular
1583141521736-476.png Polygonal
1583141534418-234.png Pick lines
1583141527310-477.png Pick existing region
1583142212560-571.png Line stress load1582554329138-224.png 1582554910943-252.png 1582555877428-975.pngReference line1583140952621-686.png Straight line
1583140983881-948.png Arc by center, start and end points
1583140997678-883.png Arc by 3 points
1583140991199-574.png Arc by start, end point and tangent
1583140968882-672.png Line by selection
1583142271831-681.png Surface stress load1582554329138-224.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference region1583141509174-936.png Rectangular
1583141515668-271.png Circular
1583141521736-476.png Polygonal
1583141534418-234.png Pick lines
1583141527310-477.png Pick existing region
1583142342719-133.png Point support motion load1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.pngReference point1583140879982-176.png Edit point (give an insertion point)
1583140892256-993.png Select point
1583142410994-806.png Line support motion load1582554329138-224.png 1582554910943-252.png 1582555877428-975.pngReference line1583140952621-686.png Straight line
1583140983881-948.png Arc by center, start and end points
1583140997678-883.png Arc by 3 points
1583140991199-574.png Arc by start, end point and tangent
1583140968882-672.png Line by selection
1583142479865-236.png Surface support motion load1582554329138-224.png 1582555877428-975.pngReference region1583141509174-936.png Rectangular
1583141515668-271.png Circular
1583141521736-476.png Polygonal
1583141534418-234.png Pick lines
1583141527310-477.png Pick existing region

Table: Loads and their geometry definition

1582804849244-917.pngIf you define a load that does not act on a structural element, a warning message appears during the calculation. By continuing the calculation the program will ignore the load that isn't applied on a structure.
1582804930808-349.png

It follows from the previous fact, that if the documentation does not need “perfect geometry” for loads in some cases, you can spare time with neglecting some editing steps.

1583143723648-567.png

1582804849244-917.pngThe units of the loads can be set at the Settings > Units.

Straight line

Icon: 1583144724612-900.png

The steps of a straight line definition:

  1. Define the start point of the line by giving coordinates or mouse-clicking.
  2. Define the end point of the line by giving coordinates or mouse-clicking.

1583144775756-280.png

Figure: Some examples for defining line-type loads with Straight line

1582804849244-917.png

In 3D modules, the “curved” walls are modeled as planar shells instead of curved ones, so their base lines are straight segments and not real arcs. So, if you would like to place line loads on the reference contour of 3D walls, use the Straight or the Line by selection tool instead of one of the arc definition tools (see later). Otherwise, the misplaced load will not be taken into consideration in calculations.

1583144926016-511.png

Figure: Incorrect and correct ways to define line-type loads on “curved” wall edges in the 3D modules

Arc by center, start and end points

Icon: 1583145030918-575.png

The steps of an arc definition with its center, start and end points:

  1. Define the center point of the arc by giving coordinates or 1583145243508-500.png  mouse-clicking.

1582804930808-349.png Use the 1583145332555-528.png Center Object Snap tool, if you would like to define the center point of the line load in another center point of an arc. (See the next figure, where the (1*) step means that the center point of the curved slab edge is selected for the load’s center point.)

  1. Define the start point of the arc by giving coordinates or 1583145275551-669.png mouse-clicking.
  2. Set the drawing direction (clockwise or counterclockwise) with 1583145307147-499.png  mouse-clicking. Define the end point of the arc by giving coordinates or 1583145243508-500.png mouse-clicking, or set the central angle (4.) by giving its value. Circle can be defined by angle 360°.

1583145407569-752.png

Figure: An example for defining line-type loads with Arc by center, start and end points

1583145442726-798.png

Figure: Drawing direction and angle definition

Arc by 3 points

Icon: 1583145485703-775.png

  1. Define the start point of the arc by giving coordinates or 1583145275551-669.png mouse-clicking.
  2. Define the end point of the arc by giving coordinates or 1583145275551-669.png mouse-clicking.
  3. Define the third, peripheral point of the arc by giving coordinates or 1583145275551-669.png mouse-clicking.

1583146576104-589.png

Figure: Some examples for defining curved line load with Arc by 3 points

Arc by start, end point and tangent

Icon: 1583147396127-962.png

The steps of an arc definition with its start, end point and tangent:

  1. Define the start point of the arc by giving coordinates or 1583146645780-315.png  mouse-clicking.
  2. Define the end point of the arc by giving coordinates or 1583146646842-719.png  mouse-clicking.
  3. Set the tangent side with 1583146657201-812.png  mouse-clicking. Define the tangent direction from the start point with a third point (e.g. a point on a tangentially connected line) by giving coordinates or 1583146648506-357.png  clicking.

1583146718385-148.png

Figure: Definition of a curved line load tangent to a beam

1583146742806-174.png

Figure: Although same definition points are defined, the tangent side is different

Select point / Line by selection / Pick existing region

Icon: 1583146794913-847.png

  • Point-type loads: select drawing points or point supports (in case of Point support motion load) with one of the selection modes.
  • Line-type loads: select drawing lines, reference line of 1D member structural elements, region (drawing or structural object) edges or line supports (in case of Line support motion load) with one of the selection modes. The length of the loads’ action lines will be equal to the selected line elements.
  • Surface-type loads: select drawing regions, drawing solid surfaces, Planar objects or surface supports (in case of Surface support motion load) with one of the selection modes. The size of the loads’ action surface will be equal to the selected region elements.
1582804930808-349.png

Because only the loads/load parts located on structural elements will be considered in calculations, these “definition by selection” modes are the easiest technique to define loads with perfect accuracy.

1583146896396-231.png

Figure: Examples for defining line-type loads by selecting beams

1583146950583-123.png

Figure: Adding line loads to the members (beams) of a frame structure

1583146964769-509.png

Figure: Defining line loads on structural element edges

1582804849244-917.png

In 3D modules, the “curved” walls are modeled as planar shells instead of curved ones, so their base lines are straight segments and not real arcs. So, if you would like to place line loads on the reference contour of 3D walls, use the Line by selection or the Straight tool instead of one of the arc definition tools. Otherwise, the misplaced load will not be taken into consideration in calculations.

1583147059012-688.png

Figure: Defining line loads on structural element edges

1582804930808-349.pngWith Pick existing region, surface loads can be easily place on 3D shell elements (plates and walls) or drawing solid surfaces (defined by the Draw > Solid command).
1582804849244-917.png

Point/Line/Surface support motion loads will be considered in the calculations, if they are placed into supports, so it is recommended to select the reference point/line/surface of previously defined supports in case of motion load definition.

1583147779191-747.png

Figure: Defining motion loads in supports

Rectangular

Icon: 1583147809318-391.png

  1. Define the point of the first corner by giving coordinates or mouse-clicking.
  2. Define the point of the end corner by giving coordinates or mouse-clicking.

1583147830272-277.png

Figure: Defining a rectangular surface-type load

1582804930808-349.pngThe geometry of rectangular regions as well as other (later mentioned) region shapes can be edited by the Modify region > Split region tool and other editing tools (Edit menu). Also the Hole tool of surface loads’ definition command can be used to edit the reference regions.

Circular

Icon: 1583147924445-816.png

The steps of a circular region definition:

  1. Define the center point by giving coordinates or mouse-clicking.
  2. Define the radius by giving its value or a point on the circle (with coordinates or mouse-clicking).

1583148009184-828.png

Figure: Defining circular surface loads on a plate above columns and terrace part

Polygonal

Icon: 1583148058025-889.png

  1. Define the points of the polygon vertexes by giving coordinates or 1583148080555-587.png  mouse-clicking.
  2. Close the polygon with 1583148087772-213.png  mouse-clicking or 1583148096849-693.png  key.

1583148105513-741.png

Figure: Defining polygonal surface load

Pick lines

Icon: 1583148170333-757.png

With this method, surface-type loads can be placed on closed contours defined by

  • previously defined drawing lines,
  • the edges of a previous defined drawing region, a plate, a wall (only in 3D modules) or surface support, or
  • imported (DWG/DXF) drawing lines that can be used as sketches of surface load shapes.

It is a one-click definition mode: select a closed contour defines the requested shape of the surface load with mouse-clicking.

1583148267775-594.png

Figure: Defining surface loads by using close contours

In case of line junctions, more than one line/edge has to be selected to make clear the continuity of the requested closed contour.

1583152769022-105.png

Figure: Selection of more lines to define the right path for the closed shape

“Holes” in Surface Loads

Icon: 1583232589170-607.png

Holes and cuttings can be added to surface loads with the Hole tool. The following geometries can be used for holes:

The steps of a hole definition:

  1. Select the surface load with mouse-clicking. Clicking a region places the UCS into the region plane, so giving hole coordinates needs only X and Y values from the UCS origin.
  2. Define the geometry of the hole or cutting with one of the following geometry modes:
    1583236043184-342.png Rectangular
    1583236052468-668.png Circular
    1583236069382-317.png Polygonal
    1583236081177-406.png Pick lines

1583236213184-303.png

Figure: Editing a surface load (previously defined by Pick existing region) with the Hole tools

Holes can be easily copy inside a surface load with the Copy command (Modify menu). To set the distances/new positions, the UCS has to be in the plane of the host region(s).

Load assignment

Force loads (point load, line load and surface load) can be assigned to every type of structural elements in order to make the possible modifications (e.g. moving of a structure with loads ).

Assign new load to an object

A new load can be assigned to a structural element using Assign to structure 1583238438890-760.png  option, as the following picture shows.

Load that is assigned to a structural element is shown in green color and it receives analytical ID of an element that it is assigned to. Now, if the structural element is moved, the load will follow the modification.

1583238461244-690.png

Assign existing load to an object

A previously defined load can be assigned to a structural element using Assign loads to structure command. This feature allows to decide, which structural element a load acts on. This is useful, if en element is placed at the border of two or more connected structural elements.

1583238490745-910.png

1583238480374-331.png The following table shows an example of how important the correct load assignment is, and that is can have significant effect on the results. In the left picture the concentrated moment is assigned to the beam with the fixed end (B.5.1). In the middle picture the moment is assigned to the beam with the hinged end (B.7.1). In the right picture the load is not assigned to any of the structural elements. Below one can see the bending moment diagrams associated with the different load assignment scenarios.

1583238512686-835.png

Construction stages

The loads can be assigned to construction stages in Loads/Construction stages.

1583238577156-915.png

Columns in the table mean the following:

  • No: Number of the stage
  • Stage description: Name of storey which is built in the stage
  • Activated load cases: Activated load cases for the stage
  • Partitioning:
    This defines each load from the load cases how it is activated between the following stages.
    • only in this stage: Load cases activated in the construction stage will act only in this stage.
      1582804849244-917.pngRemaining loads from this load case will not activated in other stages.

      1583238745267-346.png

    • from this stage on: Load cases activated in the construction stage will act in this and the later stages – loads that act on the storeys below this storey will also act in this stage
      1583238786142-531.png
    • shifted from first stage: Load cases activated in the construction stage will act on this and the later stage - loads that act on the first storey will act in this stage, loads on second storey will act in the next stage, etc. (e.g.: covers)
      1583238919421-750.png

It’s possible to add any construction stage to any load combination with the following limtations :

  • Only one construction stage is allowed in one combination.
  • Cannot combine a construction stage and a load case which is already activated in a construction stage
  • The fire and/or seismic load cases can be combined with only the final construction stage

For load groups only the final construction stage can be added to.

1582804930808-349.pngThe construction stages automatically follow all storey modifications.

User can start the construction stage calculation at Analysis/Calculation/Construction stages. There is two calculation method, so called Incremental “Tracking” method and “Ghost” structure method.

1583240424676-827.png

When incremental method is chosen, the model is built stage-by-stage. In case of “ghost” structure method the full structure is in the calculation, but stiffness of those structural parts which aren’t in the specific stage is highly reduced.

Incremental “Tracking” method

1583240465001-908.png

“Ghost” structure method

1583240480575-835.png

The construction stage results can be found in the New results/Analysis/Construction stages.

For every stage result the method name and the displayed construction stage (e.g. CS.1 Storey 1) appears in the information panel.

Adding any new Construction stage result will open a "Construction stages" (result-display) tool to make easier the navigation between the stage results and to animate the Construction process if it is needed.

1583240503413-666.png  

It’s also possible to choose the construction stage in detailed results.

1583240560949-310.png

The equilibrium dialog contains the construction stages, too.

1583240574460-892.png

It’s possible to list the construction stages result, which can be found under Analysis/Construction stages.

1583240589007-427.png

Load cases

​​

PropertyValue
Default Short CommandLCASE
Icon1583241810962-247.png

Loads in FEM-Design are represented with Load cases. A Load case has a name and physically contains one or more load objects.

Special loads (invisible loads) like dead load, shrinkage and seismic effect can only defined with Load cases. For timber elements duration classes can be set with the Load cases command.

Although a Load case can be assigned later to loads, the first recommended step of load definition is the load case classification (load case list).

1583241800864-156.png

Definition steps

  1. Start 1583241810962-247.png Load cases command from 1583241820523-504.png  tabmenu.
  2. Define Load case name in the Name column.
  3. Set the Type of the new load case:
     TypeModules where available
    1583241895677-370.pngOrdinary1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.png
    +Dead load1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png 1582557800048-361.png
    +Shrinkage1582554329138-224.png 1582554910943-252.png 1582555877428-975.png 1582555973562-928.png
    +Seismic...1582554329138-224.png 1582554910943-252.png

    Table: Load case types by FEM-Design modules

    • Ordinary” means that no additional effect will be assigned to the load case
    • +Structural Dead load” means that the weight of all structural elements, “+Soil Dead load” means the weight of soil, which is calculated automatically, will be assigned to the load case as an invisible load. So, a “Dead load”-type load case contains automatic dead-load and can contain further manually defined loads (e.g. “dead load” of the non-load-bearing (non-core) parts of a composite slab).
    1582804849244-917.pngBecause “+ Structural Dead load” and “+Soil Dead load” type includes the dead load (calculated from the geometry and material) of all structural elements, define only one dead load type load case in one project. If you define more than one “+ Structural Dead load” and “+Soil Dead load” type load cases never group them in the same Load combination!

    In all modules automatic dead load works in the global Z direction, except for the 1583242142088-458.png  Wall and 1583242152109-946.png  Plane Strain modules, where the dead load direction is parallel with the global Y.
    • "+Shrinkage” means that free shrinkage strain behavior will be considered as a load effect in concrete design. The shrinkage strain value can be set at the material properties of concrete structural elements.
    • +Seismic…” means that sway and torsional effect components calculated from Seismic calculations will be considered as a load effect in analysis and design calculations.
  4. In case of Timber design only, set a load-duration class for a load case according to the regulations of Eurocode 5 (EN 1995-1-1:2004). The load-duration classes are characterized by the effect of constant load acting for a certain period of time in the life of the structure. For a variable action the appropriate class shall be determined on the basis of an estimate of the typical variation of the load with time. Actions shall be assigned to one of the load-duration classes given for strength and stiffness calculations.
    Load-duration classOrder of accumulated duration of characteristic loadExamples of loading
    PermanentMore than 10 yearsDead load
    Long-term6 months – 10 yearsStorage
    Medium-term1 week – 6 monthsImposed floor load, snow
    Short-termless than one weekSnow, wind
    Instantaneous Wind, accidental load

    Table: Load-duration classes and examples of load-duration assignment (EN 1995-1-1:2004)
     

    1582804849244-917.pngSince climatic loads (snow, wind) vary between countries, the assignment of load-duration classes may be specified in the National annex.

Optional steps:

  1. New load case can be inserted to the Load case list in the required row position with Insert load case. Just click in the Name field you would like to insert the new load case and press the Insert load case button. In the pop-up dialog, set the name, the type and the duration class of the new load case.
  2. Load cases can be removed from the Load case list with Delete load case. Just click a field of the load case you would like to delete and press the Delete load case button.
  3. The load case list can be set as default for next project by clicking the Save as default button.

After finishing the load case definition, a load case can be assigned to a load in two modes: by choosing a case directly from the 1583242581837-399.png  tabmenu (drop-down list) or in the Default settings dialog of the current load command.

1583242615187-559.png

Figure: Load case selection for load objects

A color is assigned to a load case after its definition. That color represents the color appearance of the loads included in a load case. The default load case color is red, but you can set different colors by load cases at the layer settings.

1583242669504-343.png

Figure: The color-system of Load cases represents the load appearance

Moving load cases

With defining a Moving load special load cases are created, which are displayed with blue text and can not be deleted in the Load cases dialog.

1583242717161-317.png

Figure: Moving load cases

Predefined Load Values

You can browse from predefined intensity values when clicking on the 1584007305210-126.png  button of the Surface load command’s tool palette. Just select a value from the drop-down list and it will be added in the proper field.

1584007287111-771.png

Figure: Predefined intensity value added to q field (Surface load)

Load Display Settings

The display properties of the loads can be set at the Settings > All… > Display > Load.

The available options depend on the current FEM-Design module.

1584007697297-791.png

Figure: Settings options affect on the appearance of the loads

  • Display label
    The load values can be displayed on the screen in Wireframe display mode. The default font size and style can be set at Settings > Text settings.
    1584008376966-518.png
    Figure: Load labels displayed according to Text settings
    1582804930808-349.pngThe position of the load labels can be modified with Edit > Move.
  • Display proportionally
    By default, this option is inactive. That means all loads are displayed according the Size [m] set by load types. So, for example, point loads having different force values are displayed with same size arrow symbols with the height set by Size.
    Activating the Display proportionally option the loads will be displayed with their values multiplied with the Scale value set by load types. So, if the Scale value is 1.0 for all load types, the loads are displayed with their real values converted to meter units. For example, 5kN point force is displayed 5m-height symbol in case of 1.0 Scale value; but modifying the Scale value to 2.0 displays the 5kN force with 10m-height symbol.
    1584008508180-799.png
    Figure: Examples for different Size/Scale values and Display proportionally option
     
  • Hatch distance
    Hatch distance sets the density of the hatches of the surface loads’ action plane.

Layer, color and pen width

All loads are placed (and grouped) on Object layers according to their host load case. Color and pen width are assigned to each load case. After defining a load case the program automatically set red color for it by default. The default color together with the pen width of the load symbol contours can be modified with the Color and Pen tools.

By default, the layer of the current load case is active and the others are hidden. Of course, you can activate, hide or protect load case layers as you want.

1584081643905-652.png

Figure: Layer-system of loads (load cases)

Editing Loads

Copying Loads

The Copy load case command (Loads menu) gives an easy way to copy all defined loads of a load case (Source) into another load case (Destination). With the Multiplication factor the values of copied loads can be increased or decreased proportionately.

1584081673001-426.png

Figure: Copying loads of a load case to another one

Loads can be copied inside a load case with the Copy command (Modify menu).

Modifying Load Values

PropertyValue
Default Short CommandLVAL
Icon1584081691095-938.png

Load properties (such as the load values) can be easily modified with the 1584081684839-355.png  Properties tool of the proper load definition command.

With the 1584081691095-938.png  Multiply load command, you can modify values of selected loads with a given multiple factor.

Modifying Load Directions

Depending on the current FEM-Design module, the direction of predefined loads can be modified with the Change direction, Mirror and Rotate command of the Edit menu.

Modifying Load Positions

The position of Loads can be modified with the Move command (Modify menu).

Modifying the Geometries of Action Lines and Surfaces

The editing tools valid for region elements can be used to modify the geometry of surface loads’ action plane. These Edit menu commands are for example Modify region, Stretch, Curve, Elbow, Scale, Chamfer, Fillet etc. The 1584081712028-812.png  Hole tool of surface load commands can also be used to cut parts from a surface load.

The editing tools valid for lines and arcs can be used to modify the geometry of line loads’ action line. These Edit menu commands are for example Stretch, Curve, Elbow, Split, Trim, Extend, Break etc.

Combination of Loads/Load cases

Load cases (and so their load contents) can be combined manually with given load factor multipliers (Load Combination) or the program finds the most unfavorable combinations of the load cases grouped in different types (permanent, temporary, accidental etc.).

Load Group

1584081753997-661.png     Load cases can be grouped (Load groups command) by their action type (permanent, temporary, accidental etc.). The program calculates (if required) the critical values of analysis and design results from the most unfavorable combinations of “grouped” load cases.

1582804849244-917.pngNon-linear calculations such as 2nd order analysis, stability and cracked-section analysis cannot be done for load groups.

There is an option for temporary load groups to choose predefined ψ0, ψ1 and ψ2 values.

1584081803157-570.png

Figure: Load group definition

Temporary load groups has an option to ignore in SLS combinations in Load group maximum results and in Generating load combinations by load groups.

1584081811879-326.png

In Load groups dialog the User has the opportunity to choose one of the combination methods offered by Eurocode 0. Two methods of determining the combination of actions are allowed for the STR Ultimate Limit States.

1584081821535-639.png

The first approach is to use expression 6.10.

 1584081839365-670.png

The second approach is to use the more onerous of expressions 6.10.a and 6.10.b.

   1584081855815-566.png

The subtle attraction of this pair of expression derives from two important changes from 6.10.:

The application of the ψ0 factor to the leading variable action in expression 6.10.a (not applied in 6.10.)

The introduction of a reduction factor ξ applied to the permanent actions in expression 6.10.b (not applied in 6.10.)

It is possible to deactivate the Potentially leading load cases check box for a Temporary load group. This way the number of generated load combinations can be reduced.

1582804930808-349.pngThe whole expressions appear on the screen as the cursor is moved on the name of the combination method.

Load group and Load case definition functions are shown on the right side of the Load groups dialog box.

1584081868000-560.png

Figure: Load group definition functions

Under Load group group, there are three functions:

  • Insert
    With this function the user can add a new Load group. After clicking on Insert button, the parameters can be set in the dialog.
  • Delete
    This function deletes a Load group.
  • Delete all
    This function deletes all defined load groups.

Under Load case group, there are three functions:

  • Insert
    An existing load case can be inserted to a load group.
  • New
    The user has the opportunity to define load cases in Load groups dialog. After defining a load case in this dialog, the new load case will be added to Load case list (the user can see it in Load cases dialog).
    1584081929184-653.png
    Figure: Load case definition in Load groups dialog
  • Remove
    This function removes the selected load case from the current load group.

Definition steps of new load groups

  1. Click on an empty Load group cell. Define the name of the new load group and set its type. Set the required factors of the group according to the selected type and the applied standard.
  2. Add a load case to the group by selecting it from the Included load cases drop-down list. To add more than one cases to a group, use the Insert case(s) option.
    1582804849244-917.pngPermanent”-type load groups defined will be present in all load combinations.

    If more than one load cases are assigned to a load group, they will never be simultaneously present!  So, it is recommended to set permanent-type load cases (e.g. automatic dead-load, roof weight etc.) in own “Permanent”-type groups to avoid the loss one of them.

  3. Define the next load group by repeating the previous steps.

Optional steps

  1. A load group can be edited by double clicking on its Load group cell.
  2. The load group list can be set as the default group set for the next and later projects by clicking on Save as default option.

1584082026107-585.png     Let’s see an example, how partial loading of slab can be modeled with load groups. Just place the load cases represented the loading statuses into one “Temporary”-type load group.

1584082032236-330.png

Figure: Partial loading of a slab

Load Combination

1584082041536-534.png      Load combination lets you combine load cases by multiplying them with given load factors.

Two main types of load combinations can be defined: load combinations for ultimate (U) and for serviceability (S) limit state. Although Analysis calculations can be done for both types, the recommended functions of the types are the followings:

  • Ultimate limit state-type load combination (U)
    Define U-type load combinations for strength and stability calculations. All design calculations (except for crack width of RC Design) are done only for U combinations.
  • Ultimate limit state-type (accidental) load combination (Ua)
    This type of load combination is like Ultimate limit state, but the difference is in the safety factors.
  • Ultimate limit state-type (seismic) load combination (Us)
    This type of load combination is like Ultimate limit state, but the difference is in the safety factors.
  • Serviceability limit state-type load combination, characteristic (Sc)
    Define Sc-type load combinations to calculate displacement.
  • Serviceability limit state-type load combination, frequent (Sf)
    This type of load combination is like Serviceability (characteristic) limit state, but the difference is in the safety factors.
  • Serviceability limit state-type load combination, quasi permanent (Sq)
    Define Sq-type load combinations to calculate RC bars and slab crack width calculation.

For the different design calculations different SLS load combinations are used:

  • Deflection check: user selectable
  • Foundation settlement: user selectable
  • Crack width: Quasi-permanent (Sq)

1584082090873-772.png

Figure: Load combination definition

Definition steps of new load combinations

  1. Type the name of the new combination in the Name cell.
  2. Set the load combination type by choosing Ultimate (U, Ua, Us) or Serviceability (Sc, Sq, Sf) from the Type drop-down list.
  3. Select a load case that you would like to add to the combination from the Included load cases drop-down list, which contains all load cases predefined in the current project.
  4. Type a load factor for the load case chosen in the previous step in the Factor cell.
  5. Repeat the 3rd and 4th step in the following rows, if you would like to add more than one load cases to the combination.
    1582804930808-349.pngIf you would like to add more than one load cases to the current load combination with the same factor in one step, use the Insert option of the Load combinations group.
  6. Define the next load combination by repeating the previous steps.
    1582804930808-349.pngIf you would like to define a load combination with a similar content (load cases with factors) of another one, apply the Copy comb. option for the source load combination and define the destination combination by defining a new load combination. Copy comb. option can also add a load combination content to another predefined one.

Optional steps

  1. Load combination can be renamed by typing a new name in its proper Name cell.
  2. Load combinations can automatically be generated from the Load cases assigned to the Load groups, according to Eurocode 1990-Chapter 6.4.3.
    • In Load combination dialog click Generate button.
      1584082247737-403.png
    • Select load cases from the Load groups.
    • Select Load combination type to generate and their properties (if there is any).
      1582804849244-917.pngThe selected Load combinations will be generated if there is at least one load group of that type. E.g. if the user wants to generate Accidental load combination, but there is no Accidental Load group, or in that Load group there is no Load case, the program will not create any accidental Load combination.
    • Set the General options parameters.
  3. Another way to manage Load combination(s) and their Load case(s) are listed below:
    Load combinations:
    • Insert
      With this function the user can add a new Load combination. After clicking on Insert button, the parameters can be set in the dialog.
    • Copy
      With this function the user can copy an existing combination with load cases and factors.
    • Delete
      The user can delete a selected load combination.
    • Delete all
      All the load cases can be deleted with Delete all function.
      Load cases:
    • Insert:
      An existing load case can be inserted to a load group with Insert function.
    • New:
      The user has the opportunity to define load cases in Load combinations dialog. After defining a load case in this dialog, the new load case will be added to Load case list (the user can see in Load cases dialog).
    • Remove:
      This function removes the selected load case from the current load group.

Load Export/Import via clipboard

Load Export and Import via clipboard lets the user easily and quickly modify loads.

1584082590752-711.png

In order to export loads, User has to click to Export to send the load information to the clipboard. Then User can paste to Excel or any editor program and modify them.

1582804849244-917.pngOnly comments and the load intensities can be modified. We suggest NOT to edit other columns to avoid errors in Importing.

1584082661520-227.png

After changing attributes, User can choose whether to import some. or all of the loads by selecting the desired rows and copying them to clipboard, then in FEM-Design clicking on Import.

1582804849244-917.pngIf the User exported constant surface load, only changing the first intensity value will have effect on the surface load.
Created by Fredrik Lagerström on 2020/02/21 13:58
Copyright 2020 StruSoft AB
FEM-Design Wiki